Drop Shadows Smart Animate

Still no solution to the problem with shadow styles in smart animate?

I have 1 card with 2 states (default + hover)
The shadows are shadow styles. Elevation 8 and elevation 24
But on hover (smart animate) the shadow jumps about 100 px from it… This is not a feature, is it?

Thanks for any hint

2 Likes

I’m having similar problems but can’t find a solution or info. Other posts about this are closed with no resolution…

1 Like

I’m having the same issue with a shadow on a dropdown menu where it vastly exaggerates the shadow about 60 pixels in all directions around the entire menu. I’ve tried it with all the various smart animate options and the problem is the same. If I hide the shadow, then it works fine. As is, I can’t use smart animate on anything with a shadow.

Here’s a screenshot comparison of what the regular shadow vs smart animate shadow looks like …

1 Like

having the exact same issue. the shadows become big and occupies the whole frame during the smart animate duration.

same as the screenshot shared here

Hey @Amir_Nawed1 – since your response was to an older topic, your issue may be the same, but the method on fixing/addressing it may not be (since there have been updates to the platform since then).

I’m not familiar enough with shadows to give any direct suggestions on my end, so I recommend you get in touch with our support team. If you are able, they may ask you to share a copy of the file w/ the frames you’re working on to try and replicate or provide you instructions on how to fix: https://help.figma.com/hc/en-us/requests/new?ticket_form_id=360001744374