Drop shadow does not respect layer position

I have a question: I have several components in the vertical auto layout. The very top component has a drop shadow. The issue is that it’s not respecting the order, and the shadow spreads blow all the components instead of on top. I am trying to simulate z index(es) with shadows.

hi, you can change the stacking order in the advanced auto layout settings (see picture)

Link if needed → https://help.figma.com/hc/en-us/articles/360040451373-Explore-auto-layout-properties#Canvas_stacking_order

1 Like

Thanks! That worked!