Disable shift + space shortcut

I’ve been using this shortcut to move layers in within the group (so that they will not be ungroupped when moving), respecting the grid at the same time. After the update it keeps opening the floating prototype window. It’s so annoying. I closed it like 100 times today.

5 Likes

Same here. Very annoying and can’t find any way to disable it.

1 Like

I’m agree it`s absolutely annoying. Dear Figma, we need a way to disable it or to change keyboard shortcuts.

1 Like

Absolutely hate this. It’s driving me insane.

I use it for the same reasons, now whenever I move something within a layer this happens. Can we get our feedback heard please? @Figma_Admin4

1 Like

+1 for disabling/changing this shortcut - too intrusive.

1 Like

Try press space first, then press shift
this way not cause the problem.
God bless you :slight_smile:

Same here, and it makes me want to pull my hair out. All I want to do is select multiple artboards and use the hand tool to move around. I think the fact that you can’t change the keyboard shortcuts is ridiculous in this day and age.

1 Like

I hate this shortcut so much, it gets in the way of my work, I need to disable it

1 Like

So it is not just me. Somehow I doubt this will be fixed.

Its disgusting to see that no one at Figma tests or thinks twice about the changes. Gets worse in each update. Needs fix asap.

letting us customize shortcuts would be a miracle, hate this preview popup with my whole being

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.