Diagonal pixel line artifact in the prototype view

I have the same issue. Note how there’s multiple lines, not just one. For me, the lines appear in Edge, not Chrome. Very weird.

EDIT
I think I got it to work… I just had to enable hardware acceleration in my browser. Once I did that, the weird artifacts were gone.

image

1 Like

Hi there! I have the same problem (I use Windows and Chrome).Tried to change the “enable hardware acceleration” but nothing happened…any other ideas to solve these strange lines? They appear in every shape while playing the prototype.

1 Like

same here
Lenovo Y700
NVIDIA GeForce GTX 960M
tried every setting in Chrome with no result, in desktop app works normally when run with --use-angle=d3d11.
in Firefox works flawlessly.
2021-10-19 12_41_21-Clipboard

Yes I have the same trouble too. I need to screen record the prototype, is there any way we can get rid of it?

Had same issue…not only diagonal line artifacts, but sometimes horizontal and vertical lines too. Can be black, white, or some color variation on what is behind them. It appears that turning on hardware acceleration in the browser, and then relaunching the browser, helped solve the problem. (Chrome on Windows 10)

All the following issues got fixed by this:

3 Likes

thank you so much. Hardware acceleration + relaunch solved the problem.

Weird lines appear over the mockup whenever we try viewing a prototype in our Virtual Machines. Has anyone experienced this issue? Would highly appreciate it if anyone knows how to solve the issue :slight_smile: Thanks!

image|690x268

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Hi, today i was making some templates and everything was fine but all of the sudden some dots has started to show on top left corners.
There is nothing when editing but it’s starting to show on presentation.

It is happening in random places like footer, navbar and some pics, but not all of them.

  1. Describe the problem your experiencing and how your idea helps solve this
    When I open up prototype previews there are phantom lines between components spaced with auto layout. When I use manually positioned frames this doesn’t occur

  2. Add as much context as possible (screenshots, Figma files, mockups, etc.)

Same issue on Chrome and Edge. Company policy means we cant turn on hardware acceleration as these are virtual machines

Hey everyone thanks for sharing and reporting. I reached out to the team again about this to see why this might be happening. I’ll update this thread once I have some more info. Thanks!

Hey everyone, got some more info from the team on this one.

This is a known bug where artifacts appear in presentation view from time to time. We haven’t been able to develop a definitive fix because these rendering issues are specific to only some GPU cards. We’ve deployed updates in the past, but the variance of GPU performance has prevented us from solving this issue altogether.

We’ve gone ahead and added this thread to our ongoing bug report. Some users have had success enabling hardware acceleration on their browser settings and/or updating their GPU’s firmware. Also some GPUs also have a program where you can designate the GPU or the CPU for certain programs. If it’s not already, I recommend setting the dedicated GPU for Figma (instead of integrated graphics).

For those that are using virtual machines, and are unable to turn on hardware acceleration, we’ll also be looking into a fix for this.

Thanks again for your reports. I’ll keep this thread open and report back with news/updates as they come in. :slight_smile:

1 Like

I found that the issue is coming only when i use figma on web browser, there is no issue with Figma desktop app. Plesae try desktop app.

I’m having this issue with the desktop app. I have also set the application to run on a dedicated GPU but no change.

Hopefully this ca be resolved.

halo [Katsiaryna_Silva]

Me also get the same problem but i fixed it :wink:
Go to crome settings ( Advance - System - Use hardware acceleration when available - On and re launch)
U just Fixed it in your Fingers

Hi @Josh,
Your last update on this thread is from Feb 16. Are there any updates on a fix for this issue?
I can’t enable hardware acceleration as it’s blocked by my org. Working on a PC and the web browser.
Thanks in advance!

Hi did u find any solutions for this?