Cursor bug when trying to resize box?

Hi there! After the latest update, I can’t resize autolayouts and boxes anymore (see video).

The resize handle doesn’t become available - I can sometimes get the handle it if I am very very slow and patient. In the video I end up moving the box, not resizing it.

Pretty basic thing to be able to resize stuff! And pretty devastating! (I also still have occasional problems with zooming in with my MacBook Pro trackpad).

Has someone found a way to fix this? Is there a better way to report this bug?

macOS Monterey 12.4
Figma Desktop App version 116.0.5


I have the same issue! Just trying to ignore it, but it’s very annoying.


I just got the same problem here! Was in the middle of the project and now my cursor wont resize anything. When I click around everything works fine, just can’t resize. Anyone ever find a solution?

1 Like

Reset figma (force quit) did it for me.

Did any of you find the solution? I am having the same problems, unfortunately. Very annoying :sweat:

1 Like

having the same issue now, its sooooo anoying

1 Like

Same problem here with MacBook Pro, its happening both in browser and in the app… very annoying… force quit did not work for me

1 Like

i have the same problem

1 Like

Having the same problems still. Force quit, restart. Neither worked.

MBP 16 M2
Mac OS Ventura 13.2.1 (22D68)
Figma 116.7.6 Desktop App

1 Like

I had the same issue. No cursor option would show other that the main pointer. Holding space bar wouldn’t give me the drag cursor. Hovering the side of a box wouldn’t give me the resize … etc. Problem persisted on both web and desktop Figma. Problem persisted in Powerpoint… but not Word… super weird.

I cant really diagnose it the issue but I will tell you what fixed it though. I was working with a dual monitor and dragging my Figma window to my other display fixed it. No idea why but hopefully this will help someone else. (I’m on Mac btw)

1 Like

Hi, I have the same problem while using Figma in Safari. However, I downloaded Microsoft Edge and the cursor doesn’t have a problem there.

Guys! Save and quit everything! Restart your mac and it will be back to normal.

1 Like

hear that you’re experiencing a cursor bug when trying to resize a box. Can you provide me with more information about the problem you are facing?

For instance, what type of box are you trying to resize, and in what program or application are you encountering the cursor bug? Additionally, can you describe the specific behavior of the cursor when the bug occurs?

With this information, I may be able to help you troubleshoot and resolve the issue.

The problem is still there a year later.
Cursor just doesn’t change from default pointer, or does it at an offset location.

One thing that sometimes helps is to close all apps (including Figma) and reopen. Then it works for some time.

Also, when this happens cursors over windows also start to behave funky (it’s hard to grab window edges and the cursors dont change).

I would blame any other program, but this ALWAYS happens when Figma is running.

This happens to me too… :smiling_face_with_tear:
Not a big problem when I just resize a box(bc I know where I should click and drag), but when it goes to rotate a box… :innocent:

i have the same issue

1 Like

I have the same issue :frowning:

Close all Adobe software, then it would be fixed.
Idiot Adobe!


This worked for me!

Closed Adobe Software, it worked.