Command Shift L doesn't lock/unlock selection

I am on latest mac/figma, using the keyboard shortcut Shift + Command + L to lock and unlock selection is broken. The keyboard shortcut is not even detected in the keyboard shortcuts menu.

I think this is a bug, the feature is broken.


Works for me on the same version of the app. Maybe some other app is intercepting the shortcut? Have you tried restarting the computer?

1 Like

I’m also having this issue. I couldn’t find any other app that was using that keyboard control. @Zorayr_Khalapyan were you able to figure it out?

Same issue here.

Remove fill and stroke also doesn’t work for me


Could it be related to this?
Broken shortcuts for non US keyboard layouts

@Alex_Price1 @Andy_Li @Zorayr_Khalapyan

Yo I’ve been having the same issue and I couldn’t figure out what it was until this morning! If all of your system preferences keyboard shortcuts are good then check your chrome extensions. I had an extension that had a conflicting shortcut. once i changed that the figma shortcuts worked for me!


Hey thank you, but I’m using the Figma app.

I don’t think the extension fix fixes it. :confused:

This worked for me! 1Password binds the shortcut to its own feature in the Chrome extension

1 Like