Can't update a description of my Community file

I tried editing a description of my existing Community file. But “Not found” error message occurred. How can I update the description?

1 Like

Hey @Namika_Haiji_Hamasaki – I checked in with our community resource team, and it doesn’t look like there’s any issue with your resource, and that* you were able to update it the same day you created this topic.

Is that not the case? Let me know if you still can’t edit, and I’ll look into this more.

Hi ksn, sorry for the late reply.
I can’t edit the description of the file, still see the same error message.

The error message says “Not found.” but I’m not sure what it is not found.

Hey @Namika_Haiji_Hamasaki, I am Celine and working closely with Kim!
This looks odd. After checking internally, everything looks fine on our back end :thinking:. (We can see there is an update made to the description on June 10th).

Our support team would like to investigate further your issue. Please reach out directly to the support team with a screen recording of the issue: here.
They can help you out. Thank you!