Can't interact with the elements within my artboard

Hi community, for some reason I find myself coming back to this ‘bug’ multiple times a day, to a point where it gets pretty annoying. We’ve tried recreating it with my co-workers but I cant seem to replicate it with them.

So when the bug starts i’m unable to move my canvas (using the space bar and wacom tablet), I can’t select or deselect objects by clicking on an object or clicking on the canvas. Actually I cant interact with any element within my artboard. I can use the layers, assets and design panels. I have to close the tab i’m working in and reopening the document again to work any further.

The issue occurs when I ungroup an group or Frame. However, this doesn’t always occur, so I’m still not really sure how I can replicate it myself. Will look into this tomorrow.

does anyone else recognise this behaviour or know what I’m doing wrong?

Hi @Piet_Kramer Can you try to completely removing all Wacom related programs/data and reinstalling the drivers to see if that helps? Also please make sure your OS is updated to the latest version.

Hi,

I know it’s some time ago, but I haven’t worked in Figma for a couple of days now. I did delete all wacom related programs and reinstalled the latest driver software. Also updated my OS. Today I was working in Figma, and whilst copying and pasting a property it also happened. Had to restart Figma again to be able to use it properly.

I tried recreating the issue, to be able to understand why it happens or when, but it does feel like it happens at random times.

I’ve done some testing and I think I found out how it happens. (Also see the attached video on when it happens and what happens exactly). When I copy a style (or ungrouping a group for example) by ‘clicking’ my right mouse button the wacom pen, nothing happens (first instance in the video), everything works as it should, but when I click an option from the menu while ‘holding’ (and releasing) the right mouse button on my pen, the issue appears.

Now even tho this might be a solution for me, I still find it intriguing that it happens.

See the video here

Been having this same issue for as long as I remember.