Can’t add elements in a autolayout Frame by mouse click

I tried to reload desktop app and restart my MAC.
But it still not work.I don’t know why. :sob: :sob: :sob:

1 Like

Hi there!
This seems buggy :thinking: Can you try to clear out the cache (you can follow the steps here: , then uninstall and resintall the desktop app to see if that helps?
Please also check the Guide to the Figma desktop app here:

If this doesn’t help, please reach out directly to the support team with a copy of your link and share the file with (with edit access), so we can try to reproduce it here: Thank you!

Hello! I am having the same issue. I am using Windows and there isn’t an option to clear the cache. On top of that I have the same issue on the browser too. It’s really annoying since I am working with many nested layouts.

Hi there,
In the desktop app, to clear out the cache in Windows, please follow these steps:
Run a command line from the Start menu.

  1. Close the Figma desktop app.
  2. Open the Start menu and paste the %APPDATA%\\Figma command. Press the Enter key to submit.
  3. In the window, delete the DesktopProfile folder.
  4. Launch the Figma desktop app again.

For others, who has issue on Mac:
Use the Terminal app to clear the cache.

  1. Quit the Figma desktop app.
  2. Open the and enter the following command: rm -rf "$HOME/Library/Application Support/Figma/"{Desktop,DesktopProfile}
  3. Try opening the Figma desktop app again.

As explained, if this workaround doesn’t help, it would be great that our team investigate further. Please reach out to the support by filling this form:

I tried to clear out the cache and resintall the desktop app. It’s still not work.
I asked my colleague check my file, and it seems work good, So I guess maybe it’s my MAC’s Problem cause the issue still appear on the browser.
I have already share the test file with, Could you check the file again?

Hey Mico,
Sorry to hear it’s still not working on your end! I’ve checked in our back end, and confirm you that we’ve received well our request. For your reference, your ticket number is: #Ticket #888040. Our support team will reply you soon, thanks for your patience in the meantime!

I have the same problem on my mac :frowning: but only on my main Figma account

Hey everyone,
For visibility about the issue, our technical team has investigated Mico’s issue, here the response below:
" Based on the video you shared, our engineers suspect you were unable to drag the item into the Auto Layout frame because the item was already visually located on top of the frame and any dragging motion was over the frame itself. In that case, would need to drag the item out and back into the frame."

For others, if this workaround doesn’t help on your end, feel free also to reach out to the support so we can investigate further as it may be another issue here. Thank you!