Bug: Unable to 'Undo'

On the web version of Figma, I’m unable to use the ‘Undo’ feature - whether it be through the keyboard shortcut, or into Edit > Undo. Neither work.

Hey Tina, I’d like to get a bit more context to help troubleshoot, can you let me know a bit more about the problem you’re having?

  1. Is this also happening in the desktop app?
  2. Can you check and confirm if you see the same problem in any other browsers you have on your computer? Our supported browsers are Chrome, Firefox, Safari and Edge.
  3. Can you check the keyboard layout you have set as outlined int he article here? You can do this by selecting “?” in the bottom right corner of a open file > Select Keyboard shortcuts > Layout
  4. Do you have any browser extensions enabled?

It’s not happening on the desktop for me, however a colleague has just flagged that he’s the opposite (ie. it’s happening on his desktop, but not the web version). I have the same problems in all browsers. The keyboard layout is correct, and the issue still persists when going to Edit > Undo in the menu system too.

No browser systems enabled.

*No browser extensions enabled

Thanks for confirming. I’ve just created a support ticket on your behalf, so our technical quality team can help you out. Your ticker number is #847776, for reference.

I have the same issue, alreaedy in the past couple of weeks, undo is not working. Not via shortcuts and not via the menu.

It does not work in the desktop app, and neither in the browser.