Bug :: Colour picker closing after clicking once

My colour picker keeps closing after clicking inside of the HSL colour area once (not number values). Sometimes it does work and allows me to click around and keep adjusting the colour but 80% of the time it just picks the colour and closes. Has been doing this for a couple of days.

Tried using my trackpad and another mouse but the problem persists.
Using the desktop app and an M2 Mac Air if it helps.

1 Like

I’ve noticed this issue as well for at least a couple days. Using desktop app and M2 Macbook Pro. It seems to occur most often with a trackpad but I have noticed it with a mouse as well.

Same issue happening to me as well.

Desktop app on Apple M1 Max, Sonoma 14.5, mouse and keyboard fwiw.

I am also having this issue.

Hey All, thanks for flagging this!

We just tried to repro, but were unsuccessful. We’ll pass this onto the team to investigate further.

1 Like

Also run into the same issue also that it changes all other colors to the selected color for some reason??

2 Likes

Same bug for me.

I am having both these issues!

Here’s a preview of the issue

1 Like

Same issue for me. Both the closing of the window and the changing of multiple unrelated colors.

Hey All, thanks for the additional context and bug preview!

I’ve passed this onto the team to reference as they continue to work on fixing this bug. I’ll provide an update as soon as I can.

1 Like