Animations not working in Presentation View

My animations work fine in the prototype preview but when I press “open in presentation view” none of the animations are working. I need this for sharing links on my portfolio and with clients, but I can’t seem to find a solution.

Hey Peter! Sorry to hear you are having issues with the prototype view.
We’re not aware of any recent service disruptions: https://status.figma.com/.

To cover some basics, can you please make sure to select the frame you want to display before opening in presentation view?

Also, here are some basic troubleshooting steps that you can try in this article: Troubleshooting checklist

Often, simply force quitting and reopening the app or browser can fix the issue. If that doesn’t do the trick, clearing out the cache (browser and/or desktop app depending where you encounter the issue) and restarting your computer might help.

If the issue stills persist, do not hesitate to contact our support team: https://help.figma.com/hc/en-us/requests/new. Please make sure you use the email associated with your Figma account, include links to the file in question, and share access with support-share@figma.com. (rest assured, this won’t impact your billing.) Thank you!

I’m facing similar issues. Have anyone managed to fix this ?

Hey @Khoa_Nguy_n_Dinh, thank you for reaching out!

I’d need the following information to help to troubleshoot:

  1. Could you confirm if you’re experiencing the issue that the prototype works fine on preview but you’re seeing issues when you try it to open in presentation view?

  2. Can you share us if there is any error message on your end? Is it happening in the browser, desktop app or both? Also, is this happening to a specific file or all the files?

  3. Are you seeing any memory alerts?

Can you clear out the cache. Here are some information to troubleshoot: https://help.figma.com/hc/en-us/articles/360040523973-Troubleshooting-checklist 1

Also please try to force-quit and open Figma in a new browser window (or force-quit the Figma Desktop app and restart it.)

Thanks in advance!