After delay doest appear

Hi i dont know why but i dont have the option after delay

Hey @Quit ,
Can you try to click “None” as shown in the video recording below?
You should be able to find “After delay” option after clicking “None.”

I also recommend checking out our help center article for more details: Create interactions. Hope this helps!