Actions not working from the Layers list view

Looks like all actions performed from the Layers list view aren’t working for me (backspace to delete a layer, copy/paste, undo…).
Those actions seem to be working only when the layer is selected from the viewer/working space.
I was able to perform those actions fine until now.
More details: Working from a Chromebook (issue seems to be happening in my files when opened in PWA or in Chrome directly).
Any idea about what’s happening?

1 Like

Hi @Claire_Tauziet do you happen to have a video showing the issue you are seeing? Can you also try clearing your browser cache to see if this helps. You can find the steps here.

I can’t share a video as it seems to be happening only on my Team projects (doesn’t happen on my drafts for example 🤷🏼‍♀).
Tried to clear browser cache/history, even tried on an Incognito Window and the issue persists.

More details:

  • It seems to be happening only on one specific device. I’ve tried on the same files, with a different Chromebook and it works fine.
  • Even more interesting, on the same file, the issue seems to be happening only on some pages (not all). And I could repeat that same issue on different files from the same Team project.

Do you see the same issue if you try in the desktop app or on another supported browser? Can you check your browser extensions and try disabling them to see if that helps? Also check any third party applications you might have installed on that Chromebook device as it sounds device specific.

I’ve checked this function from my end here but was unable to reproduce any issues.

Hey, having the exact issue. Started to happen after updating to Chrome 118. No issue on Safari or Firefox.

Do you have any chrome extensions enabled? Can you try disabling them to see if that helps? Does it happen in a incognito browser?

Same situation on incognito.

@Aidlab Sorry to hear this is still happening! Can you please reach out to the support team directly via this form for help: https://help.figma.com/hc/en-us/requests/new

Be sure to use your Figma account email, share a short video showing the issue you are seeing, include the links to the impacted file, and share it with support-share@figma.com so they can take a closer look.

Yep! Still happening from time to time.
I can see many other people posting about the same issue (not being able to delete/copy/paste elements from the layers panel view from Chrome).