Figma Support Forum

Zoom speed control

It’s always quite frustrating to use Figma on the go in windows laptops. The zoom speed while using trackpad is soo high and because of that, it’s like zoom in a lot of zoom out a lot.

The zoom speed control is required inorder fix that issue and to make it work as expected.

Did you guys face the same high zoom speed problem in your windows laptops too ? Let me know if you found any workarounds or plugins to solve this problem.

Try this: hold CTRL and Scroll on the touchpad (with two fingers up or down).

1 Like

Thanks that’s a nice workaround :heart:. But do you think it will be nice to have that setting to control the zoom speed ?