Where has Spacing mode gone?

Since the recent update, the option for Spacing mode has gone on auto-layouts. Is this a bug?

I have tried rebooting Figma, my computer and even reinstalling Figma. I am part of a team in Figma and have tried recreating auto-layouts. Nothing changes.

Anyone else?

Screen Shot 2023-06-22 at 11.49.14 am

3 Likes

I haven’t been able to find this either, and in the figma documentation, their auto layout looks different?

1 Like

Updates are rolling out gradually during the day so reload Figma in a couple hours and see if it is fixed.

2 Likes

You can now switch spacing mode by clicking on the dropdown in the “gap” input, and select Auto.

You can also toggle between Auto or packed spacing mode by double clicking on the alignment grid.

4 Likes

True but doesn’t explain why I cant see it as an option. I should mention my team mates CAN see this option and I cannot.

1 Like

It’s on your screenshot

6 Likes

What it should look like:

1 Like

This is an outdated UI, when you reload Figma you should see the new one.

As Jackie mentioned above, the spacing setting is now moved here (alternatively you can double click the alignment grid to toggle it)

7 Likes

Oh I see! Didn’t realise they moved it. Thanks

1 Like

Big help man!

Double click the center dot on the positioning grid and it change from packed to space between and double click again and back to packed.

6 Likes

I still have the same problem

1 Like

the “Auto” option now sets the Auto Layout’s sizing to “Fixed”. Is that intended behavior?

If it’s set to hug, it will be set to fixed. It always worked like this. But it can also be set to fill container.

@Celine_Figma I think this topic can be closed now as the solution was already provided.

1 Like