Using the “new” version of Inter

I’ve downloaded a new version of Inter from the website itself. For some reason, the one that appears in Figma is the old version from Google Fonts. I want to use the new version of Inter because the italics are better than the Google Fonts’ version.

Here’s the comparison between the two (bottom is old, top is new):

I tried following the guide for managing conflicting fonts, but it yields the same results. Is there a workaround for this?

Hey @Ethan_M ,
This looks odd! Which steps have you already tried?

As explained in the Help Center article:
Inter is Figma’s interface font and is one of the default fonts we provide in Figma. If you also have Inter installed on your device, Figma will use this version over the one provided by Figma. If your organization uploads Inter as a shared font, Figma will use this version in files.

I tried to install directly with your link the new version of Inter and install in my device by following their instructions:
ON MAC

  1. Open the “Font Book” application.
  2. In the main menu, select “File” → “Add Fonts…”
  3. Select “Inter.ttc”, “InterVariable.ttf” and “InterVariable-Italic.ttf”
  4. Press the “Open” button

ON WINDOWS
Open the zip file you downloaded
Select “Inter.ttc”, “InterVariable.ttf” and “InterVariable-Italic.ttf”
Right-click the selected files, choose “Install for all users”
If you have a previous installation of Inter, you should make sure to remove those fonts files before installing new ones. You need to install the font for all users, as some software requires fonts to be global.

Then, the new version of Inter appears on my Figma:

Can you please try to uninstall and reinstall the new version of Inter by following these steps, then refresh your tab to see if that helps? Let us know if it works on your end!

1 Like

It’s working fine now. Thanks for your help!

2 Likes

Yay, glad it works now! Thanks for letting me know :smiley: