Unlocking Group Objects in FigJam explodes/destroys the Group

If I lock the Group Objects, and then unlock it, the group is destroyed. It is such a pain if you are working with complex data.

Can this be resolved quickly?

Hi there! Can you clarify how ‘the group is destroyed’?
I can’t replicate it, when I lock / unlock a group in FigJam, everything is working fine.

Can you share a quick video recording / screenshots of what you see on your end? It would be also great to have a copy of your file to see if we can replicate it. If you are hesitant to share it publicly, feel free to reach out directly to the support team so they can help you: here
Be sure to use your Figma account email, include a link to the file, and share it with support-share@figma.com, so we can take a closer look. Thank you!

Hi, if you follow the following steps, you will know what I mean:

  1. Create a group of stickies (lets say 4 in total).
  2. Lock the group (of 4 stickies).
  3. Unlock the group.
    → It destroys the group, making 4 stickies individual.

I tried it multiple times in figJam and its definitely an issue.

Thanks for the details! This looks odd. I’ve gone ahead and create a ticket on your behalf to the support team, so they can investigate further your issue. For your reference, your ticket number is #982192. Thank you!

1 Like

Hi, Cant believe this is still not resolved???

Working with complex data is impossible without this feature. Would appreciate if you can help.! I have been using Miro in the meanwhile and came back to see if this was fixed but unfortunately it isnt