Trying to open Figma links in the app and not in the browser


I’m trying to open Figma links in the app instead of the browser. I tried to follow these steps, but they don’t replicate my situation:

To me, #2 says ‘Get desktop app’ (which I already have).

Does anyone know how to fix this?

Not sure where with this, but I’m not able to open figma links in the desktop app anymore, nor I see the “open in desktop app” in Safari, nor Brave nor Chrome.

Tried everything suggested in past threads here, cleaning cache reinstalling; all the forum posts are closed saying it’s been fixed but I just can’t get it to work. :weary: can anyone help me? It’s driving me insane for maybe a month

1 Like

Having this same problem. Instructions found on the Figma site don’t work –– the “Open in App” option is not there under Preferences.

Adding clarification:
This help instructions cannot be executed on my Mac Destop app
The OS versions is 13.1 Ventura, although I had seen this on a prior version.
Personal browsers tested, Safari, & Brave.
No prompt ever occurs asking ’ Do you want to open this file in the Figma app?'.
No option ‘Open in Desktop App’ is displayed in browser
Screenshot 2023-01-30 at 8.26.03 AM

No ‘Open links in desktop app’ setting is displayed in browser or app

Note that you have a “Get desktop app” item. This means that Figma does not see that you have an application installed. Try reinstalling the desktop app.

After debugging with the help of the Figma support, uninstalling, re-installing & rebooting. Which fixed Safari & Chrome.
I found the Brave browser shield setting ‘Block trackers & ads’ blocks something being used to offer the ‘Open in desktop app’ option.

1 Like

I have been wrestling with this for way too long today—this was the fix! THANK YOU!

I’m using Chrome, and it’s really not working! I’m worried that this may happen to my other stakeholder and that they’re not able to look into the file!!!Figma! Please fix it!!!ASAP!!! Newest Figma version, Newest chrome version Version 112.0.5615.49

1 Like