Toggle Show/Hide UI not working on Windows since Ctrl + \ can not be pressed

I can’t do it.

Oh I thought you could pass it to the team, no problem

Valeu Pedrão!

For nordic (at least danish) it is ctrl + ½

1 Like

With a Latin American keyboard, I type Ctrl + | (the symbol left, next to the 1) for toggle figma UI

ça ne marche pas pour moi les gars, pourtant j’ai un clavier 100% français…
C’est bien cmd + accent grave ? la touche où il y a le signe £ ?

Fgima show/hide on a Hungarian keyboard is CTRL + Ű

It seems the shortcut has changed, it’s @ now.
If you want to see the key mapping according to your keyboard type, go to the “layout” panel of keyboard shortcuts: [Select keyboard layout – Figma Help Center] https://help.figma.com/hc/en-us/articles/5665442977431-Select-keyboard-layout

For me, show/hide UI shortcut is key “²” at left of the 1 (french Azerty on Windows)

I love you for this hint! Thx! <3

thank you so much. I was struggling to find this out. :smiley:

I have a similar issue on a US keyboard on windows.
There are three “/” keys on the keyboard,
on The “Q”, above the Numpad, and next to right Shift key.

The problem is the Ctrl+/ (on the “Q”) quits Figma
the other two “/” are opening a search box, so If I hide the UI through the menu,
I can’t get it back unless I quit Figma and open again.

It used to be another key, I think in the past it was Ctrl+. or Ctrl+, and it worked
but now I don’t have a shortcut anymore to hide show UI and it’s really hindering my work…

wowwwwwwwww thank you sooooo much!

In my case it was conflicting with 1Password ctrl + \ shortcut.

Environment: Windows 11, Figma desktop app, US layout keyboard

I had some issue with my french azerty keyboard with the “@” key to hide/show UI.
Just figure it out that you have to press “²” and it works perfectly
De rien :slight_smile:

It worked for me to change the keyboard layout to “generic”. To do that: first go to the “?” symbol to the bottom right of the screen; in the menu select “change keyboard layout”; in the keyboard panel that appears select “generic” from the small menu on the left. Done.

For the german folks who have this problem:
In Figma it says that you should press ^ but you actually need to press this “<” key

I had the same problem and what worded for me was Ctrl + ]

They “solved” the problem for some languages some 20 days ago.

Normally you need to press §. But for some reason it does not work anymore.
Maybe we just need to be even more patient… who knows.