Toggle Show/Hide UI not working on Windows since Ctrl + \ can not be pressed

Glad it helped. :relaxed:

what works for me to show/hide UI in Spanish mac keyboards is cmd + .

2 Likes

Thanks this was amazing tip. I’ve tried to use macOS Keyboard hotkey overrides to make some hotkey work for Show UI on Finnish keyboard. But somehow Figma doesn’t respect macOS-specified app-hotkeys, so nothing has worked.

But CMD + . does indeed work to Hide/Show UI. Thanks!

For Brazilians/Portuguese who were googling this:

Just found that in PTB/PTB2 keyboards it is Ctrl + ]

Para os brasileiros/portugueses procurando, o atalho para Show/Hide UI em teclados PTB/PTB2 é Ctrl + ]

18 Likes

For me (German keyboard) the Figa UI hides/shows up with Ctrl + ^ (the key right next to the 1). As I am using a german keyboard, it is actually Strg + ^

2 Likes

Thanks paul

Nice one. Why don’t they update the shortcut text in the app menu?

Nice one. So these both work on macOS for me:
+ .
fn + + \

However the shortcut displayed in the app does not work:
+ \

Is there some reason why the only shortcut that doesn’t work is the one displayed in the app ?

:upside_down_face:

4 Likes

Using a German keyboard on a mac, I can type a " \ " (backslash) using ⌥+⇧+7 (alt+shift+7). So adding the ⌘ (cmd) in Figma (⌘+⌥+⇧+7), let’s me show/hide UI. But since this 4-key shortcut, is a real pain, I’m very thankful to the hints I got here: there seem to be several ways to show/hide UI on a German (mac) keyboard:

⌘+.
⌘+#
⌘+⌥+⇧+7
and the right-click on background is also very useful.

Mexico here, still using a spanish (latam) QWERTY keyboard but using the Windows (Spanish / United States) config. Show and Hide UI works with Ctrl + \

If you press Ctrl + Shift + ç , you get the Figma cheat-screen for all shortcuts, by categories.

Salvou! Obrigado

Same here with a French Canadian qwerty Mac keyboard
I know we can use the quick command / but it doesn’t really make thing quick …

for example the moving front and back shortcut is using [ and ]
HOWEVER [ is on alt +9
and ] is on alt + 0

which is already bind by default to the very useful switching to Design Prototype and Inspect tab

I have an AZERTY ( French ) keyboard on my Mac and I can’t use the shortcuts for some features like “chat” and “quick actions”.

For example : the default shortcut for chat is “/” . However to type “/” on an AZERTY keybord i have to click “Shift”. When I press Shift+/ it doesn’t work.

As the shortcuts are adapted for the QWERTY keyboard, is there a way to adapt them manually for my AZERTY keyboard ?

Hey Simon, tu m’as devancé je voulais reply la même chose hehe :slight_smile:

1 Like

:information_source: For mac users

This may help for European keyboards which don’t have a specific backslash ( \ ) key (Azerty keyboard), the shortcut that works for me is:

⬆ Shift + ⌥ option + ⌘ Command + :

(The : key is the one with slash symbol /)

1 Like

Salvou demais! Tmj

This key was the only one bordering windows on the keyboard that didn’t have the separate . Control + | It would be in my case, or the key that is to the left of 1 and above the tab. I’ve been looking for this option for a long time, thank you very much

Hello !

I don’t know if french people are still looking for the answer. Figma is still displaying Ctrl + \ for hiding and showing panes in its ‘essential keyboard shortcuts’ (when you click on the ‘?’ in the right bottom of your canvas). It doesn’t matter since the real shortcut to hide and show menus isCtrl + *. Strange that Figma hasn’t been updated! But it works for me.

Hope this helps!

1 Like

With the new mac keyboard is + | :ok_hand:t3:

@Gleb The snackbar dialog shown when the prototyp UI is hidden needs to be updated according to the keyboard shortcut layout