Spell check error

I am trying to change the language of the spell check from Spanish to English but the spell check doesn’t give me more language options, only different variants of Spanish.

I have the language in figma as English, I don’t know what can be the problem.

Someone has this same problem ?

Hey @Jorge_Salazar,

Sorry for the trouble! Can you please confirm whether you’re accessing Figma via web or using the desktop app?

If you’re using the desktop app, this is probably due to only Spanish being available on your operating system. Perhaps you could take a look at the languages available on your device, just to be sure?

Can you also please confirm which operating system you’re using?

There are some differences depending on your operating system:

  • On Mac: Figma auto-detects and uses your system’s preferred language for spell check
  • On Windows: If you don’t see the language you want to use, you may need to install a language pack (more detailed instructions on that here)

Hope this helps!

Hi @dvaliao thank you for your answer, I tried in Desktop app and Figma web but in neither of them I can see the options, I use Windows and I think my license only let my have one language and is set to Spanish, but still in Figma Web only appear Spanish, so I don’t know if there is something it can be done or there is no option ?

Thanks for the context.

Which Windows are you using? And have you tried installing a language pack like we recommended above to see if that helps? Language packs for Windows - Microsoft Support