Shift and option shortcut has stopped working

When wanting to duplicate an item and keep it in line with the previous item, I use shift + option + drag. This has worked for years in Figma and in adobe… now this has stopped working and it’s a nightmare for workflow.

I’m using an M1 mac, just updated to latest OS and a wacom tablet and extra mac keyboard.

This is driving me mad. the shortcuts work on neither of my 2 keyboards!

OK I just worked out that when I’m not using the wacom, the shortcuts work, so it’s probably a wacom driver issue… now gotta work out how to load up an older driver…

Hi there,

I hear your frustration.

As a quick check, can you open your file in an alternate browser (Chrome, Firefox, Safari, Edge) and see if the same occurs there? If it’s limited to the Desktop app, then clearing your cache should help resolve the issue. You can clear the desktop app cache on a Mac in the Help menu under Troubleshooting.

In most cases, this problem is caused by a browser extension you have set up on your browser, if you’re using Figma in browser. It can even happen across devices if you use the same chrome profile, which includes these extensions as well. Can you please try disabling your browser extensions one by one and then check after each to see which one is causing the issue.

If you have any further questions or concerns, please do not hesitate to post again!

Thanks,
Toku