Resolved comments keep reappearing; getting 'unavailable' error

  1. Left a comment in prototype mode of desktop app
  2. Resolved comment in design mode
  3. Comment reappeared
  4. Deleted thread
  5. Comment reappeared
  6. Resolved comment
  7. Received ‘Sorry, this comment is unavailable.’ error message

Note that I reloaded the tab and restarted the desktop app and repeated these^ steps, and the issue remains.

Update: The comment doesn’t exist when I open the prototype in Figma web.

It’s driving me nuts; I use comments like a checklist, and it makes me feel like I have something left to do and it makes my workspace feel messy.

Related to this issue that I can’t reopen: Cant resolve Comments, also cant hide them

Hey Kailyn, sorry to hear you’re having trouble resolving comments!

Everything seems to be working as expected on our end. Is this also happening in browser or only using the desktop app? Have you tried clearing your desktop app’s cache or un-installing and re-installing the desktop app?

Here’s how to clear the desktop app cache on a Mac:

  1. Quit the Figma desktop app
  2. Open Terminal.app and enter the following command: rm -rf “$HOME/Library/Application Support/Figma/”{Desktop,DesktopProfile}
  3. Try opening the desktop app again

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again
1 Like

Hi there, this was happening only in the desktop app; when I checked on the web app, it was already gone.

I took my dog on a walk and came back, and the comment was gone. So I didn’t run either of those commands; the issue just resolved on its own. Ghost comment gone!

Glad to hear it resolved itself, Kailyn!

We’ll pass this info onto our team for further investigation into what may be causing the delay in the app.

Hello. This is also happening with me and I cannot remove the comment. Keeps saying it’s unavailable. I’ve ran the command you recommended to clear the cache and it still shows up, but I cannot do anything with the comment.

Please advise.

Of course, right after I posted this comment, the issue went away. LOL

1 Like

This actually worked for me. Thanks!!! @dvaliao

1 Like

Glad to hear that, @AntWalk_Tech! :slight_smile:

Please let us know if you run into any further issues.

Hey, this has happened to me recently. Across a few files. I ran the command & reinstalled the app but to no avail, please assist :pray: :pray: :pray:

Hey @kait.ho, sorry to hear you’re still having issues!

What OS are you using? And is this happening both in browser and using the app?

I’ll pass this along to the team to investigate, if you’re still having issues.