Figma Support Forum

Prototype - unable to select "on click"

I have on several occations been unable to select “on click” when trying to create an interaction in prototype. The option is not selectable, and “on drag” is set as default. Any ideas as to what I am doing wrong?

Thanks, Benedicte

Hey @Benedicte,

Sorry to hear you’re having trouble. I’m not able to duplicate this experience on any of my files, but are you able to share your Figma file link, so we can look into this?

how do I share?

Hey @Benedicte,

From in-browser or the desktop app in your file, you’ll see a share button in the top, right-hand corner. That will bring up a pop-up prompt where you can select “Copy link” and just add that link within this thread to share it with us.

Also, if you’re not on the interactive components beta, I recommend signing up for that which should update your default prototype interactions once turned on. You can learn more about that here: ▶ Sign up for the Interactive Components beta →

I have the same problem, please help

Hey @Nguy_n_Thanh_Binh,

In your screenshot, the selected component already has three interactions, including Click > None. Please try removing the Click interaction by pressing the - on the right, & see if that allows you to update your desired interaction.

I get this reply when I try to paste the link:

Sorry, we were unable to generate a preview for this web page, because the web server returned an error code of 404. Instead of a preview, only a link will appear in your post. cry

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.