Preview in figma not working

hy all,
i have a problem when i want to preview my Figma results, in looks like this:

but when i open it on other account it’s not like this, is there problem with my previous account?

thanks all

Hey @Hudoro_Design - it’s hard to tell at the moment.

When you say that this doesn’t happen on another account, are you opening a shared link to the prototype directly when signed into another account?

Also – is this only appearing this way when you select preview instead of present from the file directly?

hey @ksn
Yes, I opened it directly too, but it was safe,

I tried another approach but it’s the same, should I clear the cache and then uninstall the app?

I don’t think it hurts to try that! I’m not entirely convinced that it would address this issue, but if you still have issues, I’d recommend reaching out to our support team.

Let me know if uninstalling/clearing cache doesn’t seem to make a difference.

EDIT: also, does this also happen when you use Figma on a web browser?

hy @ksn

just the same, i have done just it the same…

@Hudoro_Design for my clarification regarding your last response:

When you said “just the same”, are you saying it happens across both the desktop app and the web browser?

Also, from your original message, you said that:

but when i open it on other account it’s not like this, is there problem with my previous account?

When you say that this doesn’t happen on another account, are you opening a shared link to the prototype directly when signed into another account? Like you have one account open in the web browser and one on the desktop app?

Knowing clearly what those mean will help a lot to help me understand better. I may need to refer you to support if this still is unclear.