Not showing mobile frame in presentation mode

I got a problem of not showing mobile frame outlay in presentation mode, can anyone help me to solve this issue.

@Om_Prakash_Bhushal first thing to check: do you currently have a specific frame size set to appear when you’re viewing your prototype?

Select your frame > Show prototype settings > see if the device is set to none.

If it is, adjust it to the frame you’re wanting to test your prototype on.

If you have a frame set, can you tell me which one it is?

1 Like