Is it not possible to set a text variable to an empty string?

I can set it to ’ ’ (a space), or any string with text in it, but nothing happens if the value I give it is ‘’.

nvm it’s a bug on my end :nerd_face:

Hey! How did you fixed it? I have the same problem :frowning:

I think I was setting it to null instead of ‘’. Setting it to ‘’ worked.