Invalid format for effects

Today my plugin code stopped working. I am using plugin API to set layer blur effect on a selected layer

const blur: BlurEffect = {
    type: "LAYER_BLUR",
    radius: radius,
    visible: true
};

shadowLayer.effects = [blur];

And I am getting

Uncaught (in promise) Error: in set_effects: Invalid format for effects

Have no idea what has changed though, a few days ago the same code worked just fine

Would appreciate any help