How to open Figma Desktop app in a maximized-screen state

Is there a way to have the Figma desktop app always open in a maximized state? Nit-picky, but it bothers me that it always opens to be about 90% wide and 98% tall and stuck to the left side of my screen.

Every time I reopen the Mac desktop app it’s positioned and sized exactly as I had it before quitting, including changing the position and size before each quit. You can also double-click the window’s top bar (to the right of the last tab) and that will maximize or “zoom” to cover the desktop, depending on your Sys Prefs setting.

Sadly, the same is not true for me. Each time I open Figma it is sized as shown in my screenshot. I have SizeUp installed so that I can use a keyboard shortcut to maximize windows, and while this only takes two seconds, I find myself wishing Figma would just open maximized like Chrome.

Well delete that and see if it starts working properly.