Frame selection shortcut not working on MacOS

Opt + Cmd + G is not working in Figma (MacOS native or in Chrome) on my Macbook Pro (14.2.1 (23C71)).

I’ve tried using an external Mac keyboard and I have the same issue. Other shortcuts seem to be working. Opened the same files on a different Macbook Pro and the shortcuts are performing as expected.

Edit: I’ve also tried reinstalling Figma (though I didn’t power off in between). Hopefully I’m just missing something small :slight_smile:

Hey there,

Thanks for getting in touch. If you’re encountering unexpected shortcuts, it might be worth checking your keyboard layout settings. You can find this by clicking on the “?” icon within the app, where you’ll be able to view your keyboard layout settings. Please ensure that the selected keyboard matches the one you’re using -

.

You can also check the shortcut based on the setting.

In addition, you can review the shortcuts according to your layout settings.

I hope this resolves your issue. However, if you’re still unable to use the usual shortcuts, please let me know.

Thanks,
Toku

Thanks for your reply Toku!


This is my keyboard setup.

review the shortcuts according to your layout settings

check the shortcut based on the setting

Can you clarify these two?

Thanks!

@Wren_Peters2 thanks for the screenshots. Generic is U.S. QWERTY, so Opt + Cmd + G should as you said - help center article is here.

Let me attach my video recording -

When you press Opt + Cmd + G on any objects in the Selection tab, what would you see? If you don’t see anything, there could be something wrong. So, could you please reach out directly to the support team with a copy of your file: https://help.figma.com/hc/en-us/requests/new. They can give you further support!

Please make sure you use the email associated with your Figma account, include links to the file in question, and share access with support-share@figma.com. Don’t worry, inviting us to view your file won’t impact your billing.

Thanks,
Toku