Figma Support Forum

Font Problem: Segoe UI Regular disabled sizes

Does anyone know why Segoe UI Regular sizes might be greyed out and not working on a Mac?

Issue: I’ve never had this problem in the past, but as of two days ago the font Segoe UI regular and semi-bold are not working in my files. The other weights seem to work fine and I have the option to change their sizes etc.

Other things worth noting:
(A) this happens in both the desktop and web versions of my files
(B) It happens on existing and new files
© I can use the font in other applications such as Word/Powerpoint etc
(D) Co-workers don’t have this problem when they edit my files.

What I’ve tried so far:
(1) I’ve uninstalled and reinstalled the Segoe font family. I’ve downloaded from two different MSFT domains to make sure it wasn’t the downloaded files that were the problem
(2) I’ve uninstalled and reinstalled Figma desktop.
(3) I’ve rebooted Figma, my machine etc

(2) I’ve ran the Mac OS font validator and all of the Segoe UI font’s passed validation.

Any suggestions?

I’m asking here because I’m finding Figma support has been radio silent which is incredibly disappointing.

Hi, a couple of our designers has seen the same issue.
here are some tricks that seemed to help.

  1. Restart your computer
  2. copy and paste your frames to a new doc
  3. go to Figma menu > check updates > reload all tabs.

Hope this helps you.

Thanks Tina. I tried your suggestion and it “kinda” worked which is why this is so bizarre. After I followed those steps, one component I tried to edit worked at first, but once i backed out of it and tried to come back in I got the same behavior. None of the other components worked after that.

Very frustrating.

This sounds like a rare font caching bug. Please send a bug report to Figma support team via support@figma.com or the support request form. Attach screenshots and links to the affected files.