Figma Support Forum

Font helper not working

Hello, I have tried repeatedly to install my local fonts using the Figma Font Helper tool. It appears to have successfully installed but when I return the settings page, it still states ‘Local fonts are currently not enabled. Download an installer to enable local fonts.’
I have tried this on my Macbook and iMac. I don’t have any firewalls to block the installation. I have cleared my cache for both Chrome and Safari and I have rebooted my machines countless times. I have also installed the Desktop version. None of these steps have been any use.

Pretty annoying, is there a solution?? Thank you.

1 Like

I’m getting the same message, but fonts are appearing now for me on Windows 10 using latest version of Chrome regardless.

I had to go to the chrome://flags/ to enable WebGL.

https://help.figma.com/hc/en-us/articles/360039828614-Configure-your-browser-for-Figma

Not sure about Safari.

@Katie1, I am using the latest version of Chrome on Windows 10 Pro and have tried everything as suggested by you BUT am still unable to Enable Local Fonts [even in my Desktop App version of Figma].

Can anybody here help figure it out?
Thanks!

Same issue. I’m using FontBase, it was working fine until 2-3 days ago in Web browser.
Never worked in my Desktop App.

The only way I was able to get the local fonts to work was by installing them one by one, left clicking the font files. But the next restart they did not work.