Fix Launched: Could not initialize WebGL

Hello, I can’t open the program.
“Could not initialize WebGL
Make sure WebGL is enabled, or you might be using an unsupported configuration.
1.Check “Use Harware Acceleration when available. “ under Chrome - Setting - Advanced Settings
2. Refresh the page
Check the help pages at help.Figma
Click OK to go Back to files

I did everything that was written, but nothing worked out. Help me

Just to make sure, are you using the web browser version of Figma?

If that’s the case, try clearing your cache/cookies for Figma specificlly in your browser settings, then try loading Figma again.

If you’re using the desktop app, what OS are you on?

I used the web version and the desktop version, the same problem. Windows 10 Pro

All the same: error as in topic starter’s case.
Browser version: FF & Chrome, win10.

1 Like

After some forum topics read: it seems to be common case.
Clearing cookies, 100% scale and other proposed methods do not help.
Problem appears after login


I have a similar situation. The web version and the application are not working.

same problem here. Is it possible that this problem is from Figma sides? And it will be fixed or I’m out of Figma forever (?)

1 Like

Hey All, thanks for following up!

So we can troubleshoot this with you further… can you check a few things for us?

1. Does this also happen on another network, like a mobile hotspot?
If it’s just happening on one network, you may need to adjust your proxy VPN or firewall settings as shown in Technical troubleshooting tips or speak to your IT Admins or ISP. Generally for problems affecting a single network we’re not able to troubleshoot as it would require access to your system or network settings.

2. If you go to in a supported browser (Chrome, Firefox, Safari, Edge) does it show you have webGL enabled? Are you able to run a webGL heavy site like can you max out the amount of fish for this site?

3. Can you open a file and wait for the error to show and then save and send over your Desktop App debug info file? On Windows you can find this under the toggle-arrow at the right of the top toolbar under Help > Troubleshooting.

  1. Can you ensure that you are using the latest OS version for your laptop? If not can you please try updating to the latest version. In addition, can you please make sure that your graphic card drivers are up to date as well. You may need to download the updated drivers directly from the manufacturer.

I also have the same problem from yesterday. Using Desktop Figma App on Windows 10.

1 Like

I updated the drivers, made sure WebGL was working properly, and tried reinstalling the application. It doesn’t help. BUT in the mobile browser version, everything works, even when you open the figure using the same Wi-Fi connection.

1 Like

Hey All, thank you for reaching out about this, and we appreciate your patience and understanding!

Our engineers believe they’ve identified the cause of this issue and reverted that change — we sincerely apologize for the trouble. Can you please refresh/restart and let us know if you continue to see this warning?

Everything is working! Thanks to the support for the help!

1 Like

yes, it’s ok now, thank you

1 Like

Happy to hear it’s working, @Ivan20 & @Dohlaja_Sova!

Please let us know if you run into any further issues.

Hello, i have the same problem, using Figma online on Mac (chip M1). I tried differents ways to solve the problem, like checking if the “Override software rendering list” on google setting is enabled, and… it its. Please i need to access Figma, can anyone help me? Thanks.

Hey @Sofia_Ramos, sorry to hear you’ve been having trouble!

This thread was associated with a service disruption that our engineers pushed a fix for. If the workarounds listed above haven’t helped, this might be a new issue.

Please reach out to the support team directly via this form for help:

Be sure to use your Figma account email, so our team can take a closer look at what’s happening.