Fit Width button is missing in prototypes

Please search for existing topics before posting! Press :mag: at the upper right to search.

I was working on a website design and when I clicked the prototype to view, I generally go with “Fit width” in prototypes to view designs, but this time it was missing, is there any way to bring it back? or am I doing something wrong?

Thanks in advance.

Hi there,

Thanks for reaching out. It looks like you’ve selected a device for prototype. Fit width option is only available if you are using a custom frame size and have no device selected.
Can you try it with “None” for device?

I hope it clarifies it but please feel free to let us know if you have further questions.

Thanks,
Toku