Figma won't let me change the font style

The “Arnet TRIAL” font has two different styles, “Regular” and “Bold”, but unfortunately Figma won’t let me change the style. Both are installed, in other applications like InDesign I doesn’t have any trouble changing the style at all, everything’s fine there.

Bildschirm­foto 2023-05-05 um 17.09.24

Hey @Killian1,

Sorry to hear you’re having trouble changing your font! Is this happening both in browser and using the desktop app? What OS are you using?

What troubleshooting steps have you tried so far?

We suggest:
Update the font

  1. Uninstall and remove the local font
  2. Download and re-install the font from one source
  3. Restart the desktop or browser app

Update affected layers

  1. Select a layer using that font
  2. Open the menu or open the quick actions menu
  3. Use Select all with same font to select all text layers with that font
  4. Use Recompute Text Layout in Selection to reset text to the correct formatting

Once you’ve tried the solutions above, try:

  • refreshing your tabs
  • logging out and back in
  • clearing your browser/desktop app’s cache
  • un-installing and re-installing the desktop app

This topic was automatically closed after 30 days. New replies are no longer allowed.