Figma Auto Layout Spacing Mode - Packed/Space Between Feature Not Working - Common Issue for users/Need explanation and solution

Hello everyone,

I have had an issue with the Auto Layout “Spacing Mode” feature.

The option to utilize “Spacing Mode” does not appear. I have the latest release and I have tried multiple solutions to solve the issue.

Please see images below.

Header Settings:

Menu Links settings:
Unable to upload because I am a new user. Frame settings are set to hug.

Menu Icons settings:
Unable to upload because I am a new user. Frame settings are set to hug.

Thank you in advance for your support.

2 Likes

I’m with the same problem :cry:

1 Like

Same here. anyone find anything?

1 Like

‘Space between’ is now set by choosing ‘Auto’ via the gap dropdown, or double click the alignment box.

image

1 Like

It didn’t work for me

1 Like