Error "Files failed to import…" when importing .fig file

I was given a .fig file:

(The Weekly Picnic - Mobile.fig - Google Drive) and when

I follow directions found here:

(basically creating a new design file and dropping the .fig file)

I get the error:

Files failed to import…

Drop .fig or .jam files into the file browser to import them

CleanShot 2023-04-04 at 08.57.05

I’m on a Mac using the Figma application version 116.7.103

I was just given the file, made by someone else and I have no idea what version of Figma they were using.

Any ideas on what might be causing the import issue? I searched all over the forum and none of the proposed solutions worked for me.

1 Like

So the right way of doing this was:

Drafts → Import file

The drag and drop approach does not work.


Hey Christian, you might be trying to drag and drop these files into the Editor, but in order to import a file, you’ll need to be in the File Browser (you can see a gif in Import files into Figma).

1 Like

How can this be so unintuitive?

1 Like

Hello, I’m using the figma import button but getting a “Internal error during import”

1 Like

I’m using chrome version 114.0.5735.106

I also used ‘import’ but I’m getting the same error as the person drag-and-dropping the files in the browser.

1 Like

I just reloaded and tried it again and it worked again :sweat_smile: