Ctrl+R doesn't select the current name of the object

Hi, Figma and Community!
I noticed that the Ctrl+R shortcut for a single object no longer selects its current name, so I have to press the extra shortcut Ctrl+A before typing a new name.
Can this be somehow customized in the Figma Prefs or is this some kind of update?
If this is an update, then is very inconvenient one :frowning:

Thanks in advance

Hey @Evgenia_Marchenko, apologies for the delayed response! So the shortcut command R is working on my end.

Can you confirm if I have understand your issue correctly, you need to do two actions, Ctrl+A and Ctrl+R, to rename the layer? Is this happening in the browser and the desktop app?

Please check your keyboard layout, you can do this by going to the “?” in the browser or the app and selecting “Change keyboard layout…”. Depending on your keyboard layout, you might need to adjust your settings. You can double-check the keyboard settings for your specific layout here: Select keyboard layout

Are you able to send me a screen recording, if you’re still experiencing the issue?

Thank you in advance!

1 Like

Thank you for reply, everything continued to work as expected! Looks like it was a temporary bug or something :woman_shrugging: