Create variable button not showing properly

Running into some issue where the “Create variable” button disappear or not showing properly. Can anyone confirm they have the same issue?

4 Likes

Hi! Yes, I do have the same issue, the button “Create variable” is missing. I hope Figma fixes this problem soon.

1 Like

I’ve have reported the issue to support now, so hopefully this bug will be fixed. Thanks for the confirmation @_Jennie :pray:

2 Likes

Yep I’m getting this too :sweat: Thought I was going crazy cause I couldn’t find the button!

1 Like

Hey, I think I have the same issue. I cannot expand the panel, and the “Create Variables” button is hidden. I’ve tried it on web browsers, both the Windows and macOS versions, and they all seem to have the same bug.

That’s very annoying.

1 Like

This seems to have appeared after the latest update :frowning:

I can go around this with some effort but should be fixed. I’m on MacOS 13.6, using the client.

Hey all, thank you for flagging this with us! We’ve raised this issue with the team and it’s being currently investigated. Appreciate your patience!

2 Likes

The whole “Create variable” link function is broken. Even when it shows you can not add a new variable. When clicked nothing happens

Got the confirmation from the Technical Quality Specialist that the issue should have been resolved now. :partying_face: I can also confirm from my end that is everything working properly now. :tada: Happy friday and designing everyone :high_brightness:

1 Like