Can no longer multi edit text

Although, I looked, this issue isn’t listed.

A few days ago I was able to edit multiple strings of text by clicking Shift. I can no longer do that.

I have many tables with dummy/repetitive data in them for mockup purposes. When I want to edit the text in multiple cells I selected the Text tool, clicked on a the text in a cell, pressed Shift and clicked once on all other cells. I then could edit the text in all those cells in one go.

Very, very useful feature.

However, I can no longer do that.

Any idea why this is now happening? Is there a shortcut or option to disable this feature I’m not aware of an accidentally enabled it?

Thank you.

Hi there,

Thank you for reaching out. I tested it on my end and it seems to be working fine. Could you possibly provide a screen recording or a step-by-step rundown of what you’re doing? If possible, sharing the file link would also be helpful for us to investigate further!

Thanks,
Toku

Thanks y_toku,

I noticed that the “Select matching layers” icon wasn’t appearing for me at the top. I restarted Figma and now the icon appears and am able to multi-edit text as before.

HUGE Thanks for your video, very helpful.

Best regards!

2 Likes