All asset libraries are missing

Assets libraries are missing. I’m not sure if something’s broken or if I’ve made some foolish mistake.

I haven’t been using Figma for long, but I have a full website design and I was going to create a second one.

I created a new design file and selected one of the mobile frames. So I have a blank design with a single page and layer. When I click on the “Assets” heading it doesn’t show any. If I click “Explore Libraries”, I get an empty list. If I go into my user account settings to enable libraries as mentioned in the documentation somewhere the “Library” heading doesn’t have anything under it except for a link that goes to another empty list dialog.

I opened the existing finished website design and there is a list of components under a “Used in recent pages” heading, but nothing else in the Assets. If I click on the open book icon, I get the same empty list I saw from “Explore Libraries”, but there is also a message that says “Includes 2 missing libraries”.


This same thing happened to me. It worked fine about a week ago, I came back to the project and I only see a few components under the “Used in recent pages” filter. The larger list of components seems to be missing.

1 Like

Update: I sent a message via “Contact Support”. It said to make a video, so here it is:

I’ve read in more than one place that I need to enable libraries for drafts in user settings. However, there are no libraries to enable. This is shown in the video.

This is the exact issue I’m facing! I’ve tried to enable libraries, but it did not make a meaningful difference.

1 Like

So, those assets were only available for a limited time. I have a couple of questions that nobody will bother to answer:

  • If there was a promotion, why wasn’t there a banner, toast message, or something else telling us so and prompting us to upgrade if we wanted to keep using them?
  • If they ended the promotion and immediately started getting support requests about missing assets, why did it take 7 messages back and forth with their support team for me to learn that those assets are no longer available?
  • Since I mentioned this thread to their support team and they said that they read it, why hasn’t an official member of the support team left a comment here to let others experiencing the same problem know that some assets were only available for a limited time.

Hey @Vince_Aggrippino, sorry for the delayed reply!

The forum is primarily run by the community when we’re out of the office on the weekends, but also glad to hear that you also reached out to support directly.

To be transparent, this was not a promotion. The team was running a community library experiment from 8/28 to 9/4 that allowed access to two libraries wireframing starter kit and untitled UI icons, and these libraries were enabled by default in the asset panel. Access to these two libraries was then revoked at the end of the experiment on 9/4.

If you see assets missing that you used from these files, the best workaround is to duplicate or copy/paste necessary assets from the files from Community.

It took several messages back and forth, because the team did not inform other teams at large about the experiment, so proactive support was held until we could confirm if this was a bug or something else.

1 Like

Fair enough. Thank you for the added detail.

For the record, your support team is very responsive and it felt more like a professional conversation than the canned responses I’ve often received in correspondence with other companies’ support teams. It was just a little frustrating that they didn’t seem to understand the problem even with the video I recorded.