Activated FontBase Fonts Not showing Up

My activated fonts in FontBase aren’t showing up in Figma. They show up in every other app, though. And if I install them directly, they show up fine. That said, I’d very much prefer continuing to use FontBase.

I’m using the most recent desktop app on Windows 11.

I’ve tried:

  • Changing my root folder to “C:/FontBase” from FontBase settings
  • Uninstalling and reinstalling both Figma and FontBase
  • Installing the beta build of Figma

Any ideas?

1 Like

Same problem. Mac M1 Ventura 13.4.1.

Calling it now — Adobe is going to force all fonts to be through Creative Cloud Font Manager

I fixed it by updating Windows to a developmental build. So it’ll probably be sorted in the next official update.

Maybe doing a similar process on Mac will work for you?

1 Like

Can you explain it in details how you fixed it? I am having the exact same issue as you!
I am also on windows 11 latest build.

I think I have found a solution (at least from my end), just set the root folder to this path “%localappdata%\Microsoft\Windows\Fonts”, now it should show fonts in Figma, and it still works for other apps (Affinity, Illustrator, Word, ect), I have installed FontBase as administrator.

Firefox 116.0.2 with Ublock Origin
Figma desktop application

Edition: Windows 11 Pro
Version: 22H2
Build: 22621.2070

4 Likes

Anyone have any solutions for mac? I’m running Sonoma and activated FontBase fonts aren’t showing up.

Hi there, I totally get how it would be beneficial if third-party font managers like FontBase were seamlessly integrated with Figma.

As a workaround, could you give our suggested steps a shot?
You can find them detailed in our help center here: https://help.figma.com/hc/en-us/articles/360039956894-Add-a-font-to-Figma-design

Would you mind giving these steps a go and checking if it resolves the issue for you? I appreciate your understanding and look forward to hearing from you soon!

Thank you,

Ok, so I seem to have stumbled on a solution for me. For some reason, the “installed by you” tab in the font selector always appears empty. The installed font appears in the “all fonts” tab. It’s odd that it appears in the “all fonts” tab since the installed fonts aren’t system fonts.

When Font Base activates fonts, it creates a shortcut to the font in C:/Windows/Fonts. Figma displays those activated fonts in the “All fonts” tab.

On Windows, it would be better if fonts detected in the C:/Windows/Fonts appeared in the “installed by you folder” since those are local fonts and not Figma/cloud fonts. On Mac, user-installed fonts appear fine in the “installed by you” tab. Don’t know why it doesn’t work the same way on Windows 11.