Figma Support Forum

Why "shift + 2" no longer requires "shift"

recently, I find “shift + 1(2)” is no longer be “zoom to fit(selection”, but tap"1(2)" directly be “zoom to fit(selection)”. and now “shift + number” be to change color
transparency.

does anyone know why it become this? thanks.

The setting for it probably got flipped accidentally: Preferences → Use number keys for opacity.

thank you so much!