Figma Support Forum

Why are my plugins installed but not visible or selectable?

For several days now, my plugins are no longer displayed - the plugin list remains empty, as if I had not installed any.

When I click on “Manage plugins”, the message appears that I have no plugins installed.

But if I then click on “Browse plugins in Community”, all my previously installed plugins are shown as already installed.

I have already tried the following:

  • Uninstalled plugins and installed them again.
  • Tested in the app and in the browser version.
  • Quit the programme and restart the computer.
  • Waited one day

Last week, the plugins were suddenly loaded again (one after the other). Today they disappeared again.

Does anyone have the same problems and is there a solution?

I’m having the exact same problem - driving me nuts. Please let us know if you figure out how to fix this!

@Jacqueline_Brugger (and anyone else with the same issue):

Just sharing - I got this response from Figma:

Hey Darcy,

Apologies for the inconvenience!

We recently learned about an issue where members of Organizations that use plugin approve lists are still allowed to install unapproved plugins. As expected the plugins still fail to execute, but the apparent ability to install them is quite confusing.

We’re working on building out a notification to make this clearer, and in the meantime I suggest reaching out to an Organization admin who can share with you which plugins are approved and expected to execute normally.

We appreciate your patience as we get this resolved!

1 Like

@Darcy_Wilson Thank you for the informations, Darcy!