Type styles missing

For some reason there are missing styles for a Google font I’m using quite a lot in my project. There’s the A? -symbol next to the font name and I can only choose “Bold”. If I choose Bold, I can’t even go back to regular, instead the weight selector is disabled. The A? symbol is not found on the top right corner of the app to prompt replacing missing styles. It appears to have affected random fonts in my collection. Nunito for example has all weights, but Nunito Sans (the font in question) only has Bold.

Näyttökuva 2024-2-12 kello 16.35.13
Näyttökuva 2024-2-12 kello 16.35.21

Hey there, sorry to hear you’re having trouble with your font styles!

Typically when you’re Missing font styles, either the style was missing from a download, or you’re using a different version of the font which doesn’t include a particular weight or style.

Have you tried installing the missing font styles?

I am experiencing a similar issue. The font was activated via Adobe fonts. For the font in question, all font styles are available on Adobe software products but only one font style is available in Figma.

Hi @Lee_Michaels, Thanks for reaching out about accessing Adobe fonts in Figma issue. Can you please check the following steps and see if they help?

  1. Check that you’re working in a supported browser, and on a supported OS version as shown in What browsers does Figma support?

  2. Check over the steps in Add a font to Figma design and Manage missing fonts — specifically the information on enabling Adobe fonts.

  3. Check over Adobe’s instructions at Activate fonts on your computer and make sure this matches what you’re seeing on your system?

  4. Restart the browser, Desktop App, Adobe CC / Adobe fonts and also your computer if you haven’t done so recently?

  5. Check if you can see this font available in the font picker in a new file in the Desktop app? If this only affects existing files you work on with multiple editors or on multiple devices may need to Manage conflicting fonts.

  6. Check if you can see this font available in a new file in the Browser and that you’re seeing local fonts as enable in your account settings on the Browser?

If none of these helps, I recommend reaching out our support directly here: https://help.figma.com/hc/en-us/requests/new
Please make sure to use your Figma account email, attach the screenshot showing the folder the font is installed in, and where you’d expect to see it in your font picker in Figma. Also, let our support team know how you go with this troubleshooting steps above.

Thanks for your help here!