Troubles with Figma Agent

Hi community!
I have a problem with FigmaAgent on my browser Figma, it doesnt get my local fonts. But if I install the old version of Figma Font Helper, all fonts will work again, but then it is automatically updated to FigmaAgent and the fonts stop working.

Windows 10
Chrome browser

4 Likes

I’m experiencing the same issue. I have to reinstall the agent and restart the browser a couple of times in order to get it work. It doesn’t matter wich browser I’m using, Chrome, Edge…

Windows 10

Do you have found any solutions?

Nevermind, I just found a solution in this thread for my issue.

The Figma agent must be set to start on launch. I did it through CCleaner (Tools > Startup), but there must be a way to set it through the Windows settings.

And there’s no need to reboot your computer after it to make it work, just go to the figma agent folder, and run the figma_agent.exe. The folder must be in a path similar to this:
“C:\Users\yourusername\AppData\Local\FigmaAgent”.

In your case, I would try to stop the agent and restart it manually and see if that works…

Hope this helps :slight_smile:

1 Like

Thanks a lot! Sorry for the long time to reply - it doesnt notify…