Swap Instance: disable "Preferred"

Hello!
Since a few weeks ago (I think), when it comes to “swap instance”, sometimes the selector opens where the current instance is, sometimes it shows the “Preferred” option first (forcing you to redo the path to the current instance location to select the new one).

Is there somewhere where you can configure/disable this “Preferred” option?

Thanks in advance!

2 Likes

Thanks a lot Yuri!

I had probably added a Preferred value for this particular component by accident, and as it is a framework component, I use it a lot, and I had the feeling that it was “random”… Anyway, besides solving my problem, great to discover this option :wink:

1 Like