SOLVED-Font stopped publishing to DS Library

Hi there.

Earlier today I went to publish an updated component via my Design System file to the Library. I then noticed that all of my Text Styles (Example H1, H2, etc) showed as “Modified” when I went to publish the new component.

After attempting to publish all changes… the new component publishes just fine. But the text styles return an error that reads “Unable to publish 13 changes to the Team Library - Retry”
Now unfortunately when I attempt to use one of my text styles within the Design System file… they no longer work.

I’ve attempted to reolve the issue multiple times on both the desktop and in the browser. Thanks in advance for your help.

Solved- Had to reinstall my font for some reason. There are two in the library on my mac. A regular and a Variable version. I believe the regular was disabled for some reason. Seems to be working now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.