Figma Support Forum

Problem while creating a shape

Whenever I create a shape it comes automatically like this, but i don’t want to see those numbers after the decimal point (140 and 60)
Screenshot_0
Please help me, how can i solve this problem ?

Note: it can be changed manually from option bar. but I want to see it comes automatically whenever i create a shape without those numbers after decimal points, like 140 X 60

Hi, welcome to the community!

I think you disabled the “Snap to pixel grid” option under “Preferences > Snap to pixel grid”.

1 Like

you are right , it worked, thank you so much for your answer.

1 Like